NLS on Remote Desktop Connection

NOTICE

As of September 2019, ASP customers must be running Windows 10.

Please use the credentials and instructions provided to you with your ASP account to sign in to NLS.